Slow Queries
Incident Report for Omni Analytics
Resolved
For approximately 10 minutes starting around 9:55am US/Pacific time, queries in the EastUsa region ran slower than normal. A spike of queries against an information schema where the cache had expired triggered a thundering herd effect. That combined with some missing logic in our auto scaling caused queues to back up. We will be working to address the issue in the auto scaling logic in the next few days and will also work to change our caching logic to avoid any further thundering herd effects.
Posted Apr 08, 2024 - 10:05 PDT
Investigating
Queries in the EastUsa region are slow and/or delayed.
Posted Apr 08, 2024 - 09:55 PDT
This incident affected: EastUsa.