From 11:39am to 11:52am Pacific Time the majority of queries run in Omni failed to complete. Our engineers have traced the issue back to a problematic set of queries against a specific database type that overflowed the memory available to our infrastructure, causing our querying system to crash repeatedly until the queries were cancelled. We have identified a fix that will be released today.
Posted Apr 09, 2024 - 13:00 PDT
Monitoring
The application is currently stable and we believe we have identified the cause.
Posted Apr 09, 2024 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 11:45 PDT
Investigating
We are seeing elevated error rates. Investigating...