DNS Resolution Issues for Some Users caused by their ISP

Incident Report for Omni Analytics

Resolved

The primary DNS provider reporting an issue has marked their incident resolved. We have not had any recent reports from Omni users.
Posted Apr 17, 2026 - 13:36 PDT

Update

We will leave this incident up for some time to help users understand the source of their access issue.
Posted Apr 17, 2026 - 09:53 PDT

Identified

This issue has been diagnosed and is not caused by Omni or the infrastructure we use.
Posted Apr 17, 2026 - 09:51 PDT

Investigating

We are aware that some users are experiencing difficulty accessing their Omni instance. Omni and our DNS chain is healthy at this time. This appears to be related to a DNS resolution issue affecting certain ISPs on the user end.

Users who can change their ISP have reported the issue resolved.
Posted Apr 17, 2026 - 09:51 PDT
This incident affected: EastUsa.