Error loading pages in Omni - Something went wrong 500:Error

Incident Report for Omni Analytics

Resolved

This incident has been resolved. Query processing has stabilized, all backlogs have cleared, and we are no longer seeing any errors or delays.
Posted Feb 18, 2026 - 10:06 PST

Monitoring

Our mitigation efforts appear to be successful and we are seeing active recovery. We have identified the root cause as an infrastructure scaling event that introduced instability into our job processing pipeline. Queue depths are decreasing and we are continuing to monitor closely.
Posted Feb 18, 2026 - 09:42 PST

Identified

Our team has identified a stuck transaction in our job queue, which was preventing work from being dispatched to our backend workers. We have cycled the affected component and are seeing recovery. Investigation continues and we will provide another update shortly.
Posted Feb 18, 2026 - 09:32 PST

Investigating

We are seeing increased application errors and are actively investigating.
Posted Feb 18, 2026 - 08:20 PST

Monitoring

Error rates have stayed down since our mitigation was implemented. We are continuing to monitor.
Posted Feb 18, 2026 - 07:21 PST

Update

We identified an unhealthy resource in our infrastructure and have applied a mitigation. We are seeing error rates decrease but we are continuing to monitor and investigate.
Posted Feb 18, 2026 - 07:08 PST

Investigating

Our monitoring picked up an increase in error rates and we have begun receiving some reports. We are actively investigating and working on mitigation
Posted Feb 18, 2026 - 07:05 PST
This incident affected: EastUsa.