A recent code change caused full page errors to be returned for users of advanced dbt and connection environment features. We initiated a fast rollback to mitigate and are working to prevent similar issues in the future.
Posted Sep 11, 2025 - 14:39 PDT
Update
Our mitigation has rolled out to affected regions and monitoring shows normal function has been restored. We are continuing to monitor.
Posted Sep 11, 2025 - 14:07 PDT
Identified
We are in the process of mitigating the errors. Intermittent page errors are still possible until fully rolled out.
Posted Sep 11, 2025 - 14:02 PDT
Investigating
Our monitoring picked up a spike in error messages. We are investigating the issue and working on mitigation.