Scheduled Dashboard Failures [European environment only]
Incident Report for Omni Analytics
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:40 PDT
Monitoring
A fix has been released and we are monitoring to confirm the results.
Posted Apr 17, 2024 - 10:35 PDT
Identified
We have identified the root cause of the issue and a fix is being implemented.
Posted Apr 17, 2024 - 08:30 PDT
Investigating
Dashboards in the European environment that are scheduled to send as images or PDFs are failing. Downloading dashboards rendered as images or PDF is also impacted. Our team is investigating the issue.

The US environment is unaffected.
Posted Apr 17, 2024 - 06:44 PDT
This incident affected: Ireland.