Monitoring has stabilized after the mitigation was fully rolled out. Users are reporting normal function in Omni but we continue to monitor.
Posted Sep 09, 2025 - 08:01 PDT
Identified
We have identified a bottleneck in our infrastructure and are increasing resources to mitigate the slowness. We are starting to see monitoring stabilize as the mitigation rolls out but you may continue to experiences some slowness until the roll out is complete.
Posted Sep 09, 2025 - 07:52 PDT
Investigating
We have detected non-query related slowness in our EU hosted monitoring and are investigating