We have identified the source of the issue and are monitoring to confirm it has been resolved.
Posted Jan 27, 2025 - 12:30 PST
Update
We are experiencing intermittent network errors in the US region. Users may see error:500 "Something went wrong" and may be able to workaround by refreshing the page. Our team is progressing towards root cause but the investigation is ongoing. We will provide updates as we have them.
Posted Jan 27, 2025 - 11:57 PST
Investigating
We are experiencing intermittent network errors in the US region, our team is investigating the issue and we will provide updates as we have them.