The service has remained stable since mitigating the issue. Our team is continuing to monitor and expects to release a fix shortly to ensure the issue does not recur.
Posted Oct 18, 2024 - 11:47 PDT
Monitoring
We have isolated and mitigated the issue, and our engineers are actively working on changes to prevent a similar issue going forward. We will continue to monitor the system.
Posted Oct 18, 2024 - 09:02 PDT
Investigating
Reports and new analyses are loading slowly or failing to load in our East USA environment, our team is investigating.