AI chat errors in US environment

Incident Report for Omni Analytics

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 11:02 PDT

Identified

Our LLM provider is experiencing an outage that is causing errors in the AI chat experience, we are working with them to resolve the issue.
Posted Jun 11, 2025 - 10:31 PDT
This incident affected: EastUsa.